查看: 1677|回复: 2

[咨询求助] CocoaPod集成libcrypto.a and libssl.a不成功

[复制链接]
阳光的流动 发表于 2017-1-5 14:36:55 | 显示全部楼层 |阅读模式
iOS地图sdk
版本号: 10.1.1
手机型号: IPhone6s Plus
使用的接口/api:
效果截图:
调用代码/参数:
使用的AK: 您无权查看此信息!
The 'Pods-XYSD' target has libraries with conflicting names: libcrypto.a and libssl.a.这是什么情况,大神们
生命王操 发表于 2017-1-23 11:01:09 | 显示全部楼层
解决了吗  ???
dirtybear 发表于 2017-11-15 01:27:52 | 显示全部楼层
可能别的库带了这两个文件了?

小黑屋|手机版|百度地图开放平台 ( 京ICP证030173号 )

GMT+8, 2017-11-23 22:39 , Processed in 0.212528 second(s), 23 queries .

Powered by Discuz! X3.2 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表